Thread: Osiris Luts doesn't show in davinci. simple solution? or real problem? please help

Results 1 to 3 of 3
  1. #1 Osiris Luts doesn't show in davinci. simple solution? or real problem? please help 
    Junior Member kniteforce's Avatar
    Join Date
    Mar 2014
    Location
    Amsterdam, The Netherlands
    Posts
    9
    Hi, maybe anyone can help me with this. I hope it's a minor problem.

    I have purchased and downloaded osiris luts. problem is. I can't see the luts in the luts section. In the application support folder the osiris files are "exec" see pictures. All the other luts are different files.
    Does anyone know what the problem is and how I can fix this?

    gr. JoelSchermafbeelding 2014-05-26 om 14.54.55.jpgSchermafbeelding 2014-05-26 om 16.09.21.jpg
    Reply With Quote  
     

  2. #2  
    Senior Member Frank Glencairn's Avatar
    Join Date
    Apr 2012
    Location
    Germany
    Posts
    4,010
    They are probably in the wrong folder.

    In Resolve, go to "options" > "LUT" and click the "open LUT folder" button.
    Copy the folder with your Osiris LUTs into this folder.

    Click "update". After that your LUTs should show up
    Reply With Quote  
     

  3. #3  
    Junior Member kniteforce's Avatar
    Join Date
    Mar 2014
    Location
    Amsterdam, The Netherlands
    Posts
    9
    Quote Originally Posted by Frank Glencairn View Post
    They are probably in the wrong folder.

    In Resolve, go to "options" > "LUT" and click the "open LUT folder" button.
    Copy the folder with your Osiris LUTs into this folder.

    Click "update". After that your LUTs should show up

    Thank you very much Frank. I followed your instructions and now it works!! Really appreciate it!

    JoŽl
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •