Thread: Stationary mask with a Moving image

Results 1 to 3 of 3
  1. #1 Stationary mask with a Moving image 
    I have a few clips that I'm trying to edit in Resolve. They are both shot straight overhead and are spinning. In individually grading each clip in Resolve I also made some slight adjustments to their position as to center of the frame with the sizing tools.

    I'm now trying to create a square frame around each image and place of couple of them side by side over a white background. The square frame would become a stationary mask and would need to be transparent. I've been trying to create the frame in the color workspace by adding a node dedicated to the masking window. Once I create the square I hover over the node window and right click for osx to 'Add Alpha Output' Then I connect the blue dots. It works great but I cannot disconnect the size window from the sizing in my initial grade, which makes my entire square move around.

    Solving this in AE is a cinch but I'm running out of ideas here in Resolve.

    Any thoughts?
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Oct 2016
    Posts
    441
    This sounds like something that should be done in the Fusion page, or in AE/any compositor instead of trying to hack the color page.
    Reply With Quote  
     

  3. #3  
    Quote Originally Posted by GeranSimpson View Post
    This sounds like something that should be done in the Fusion page, or in AE/any compositor instead of trying to hack the color page.
    It's no big deal in AE. I'm trying to keep a couple of project in Resolve throughout though. I'm moving into another fusion tutorial as we speak. Not much out there that I could find casting on the Internet.
    Reply With Quote  
     

Similar Threads

  1. Mask/cut out in Resolve 15
    By polaroid22 in forum DaVinci Resolve
    Replies: 1
    Last Post: 10-21-2018, 07:11 AM
  2. Luminosity mask in Resolve
    By kurt10 in forum DaVinci Resolve
    Replies: 1
    Last Post: 06-05-2018, 11:47 AM
  3. Stange stationary artifacts on my 4.6K footage
    By phalynx in forum General Discussion
    Replies: 5
    Last Post: 08-29-2016, 02:03 PM
  4. Mask Output Not Rendering
    By Desdinova in forum DaVinci Resolve
    Replies: 1
    Last Post: 06-14-2015, 03:48 AM
  5. Mask parts of clip?
    By eco_bach in forum DaVinci Resolve
    Replies: 1
    Last Post: 09-14-2014, 02:22 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •