Thread: Nikon 50mm 1.4 and Metabone SB issue

Results 1 to 8 of 8
  1. #1 Nikon 50mm 1.4 and Metabone SB issue 
    Junior Member
    Join Date
    Dec 2014
    Posts
    4
    Did anybody come across the problem which drives me crazy. I use a set of Nikon primes with my two Pockets cams HD and the 4K. Once I've noticed on my old Pocket with the old bmpcc SB Metabones, that my 50mm 1.4 AI lens changes iris when pulling focus, changing the exposure. It happened only with SB.
    So i sold that lens, thinking it is a lens problem. Now I got another 50mm 1.4 lens and it does the same with the new Ultra 0.71 SB and new P4K.
    Only 50mm 1.4 does that! I have 28,35,85,135, 55 macro mm lenses everything is fine. WTF? I really need a 50mm in the set. Should i buy f1.8 or f2 instead or should i get the latest AIS lens or older? Please help. Thanks !
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Mar 2015
    Location
    USA N. CA
    Posts
    3,093
    You must be bumping the iris control on the SB when Focusing? The focus and iris on a AIS lens are not connected.
    Cheers
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Dec 2014
    Posts
    4
    Quote Originally Posted by Denny Smith View Post
    You must be bumping the iris control on the SB when Focusing? The focus and iris on a AIS lens are not connected.
    Cheers
    I know its weird, but i was using FF and the DJI motor focusing through the gimbal. In both cases only 50mm iris is effected. I have no explanation why is it happening.
    Reply With Quote  
     

  4. #4  
    Exact same setup with the exact same issue. NOT bumping the aperture ring.
    24mm f2, 35mm 1.4, and 85mm 1.4 are all fine, but the 50mm shifts aperture when focusing.
    I have no explanation unfortunately.
    Reply With Quote  
     

  5. #5  
    Senior Member
    Join Date
    Sep 2012
    Posts
    1,134
    I think it must be pressure on the pin that operates the automatic aperture in analog cameras.
    Reply With Quote  
     

  6. #6  
    Junior Member
    Join Date
    Dec 2014
    Posts
    4
    Quote Originally Posted by ahall View Post
    Exact same setup with the exact same issue. NOT bumping the aperture ring.
    24mm f2, 35mm 1.4, and 85mm 1.4 are all fine, but the 50mm shifts aperture when focusing.
    I have no explanation unfortunately.
    What is your lens SN? Mine is 4xxx

    Thanks
    Reply With Quote  
     

  7. #7  
    its 4255028
    Reply With Quote  
     

  8. #8  
    Junior Member
    Join Date
    Dec 2014
    Posts
    4
    Quote Originally Posted by ahall View Post
    its 4255028
    Thatís the same serie. People with 5xxxx and 1xxx donít have that issue
    Reply With Quote  
     

Similar Threads

  1. FS: Nikon 35mm 2.0 | Nikon 50mm 1.4 | Nikon 85mm 1.8
    By Park Edwards in forum For Sale / Want to Buy
    Replies: 2
    Last Post: 01-26-2016, 08:25 AM
  2. FS: Nikon 50mm F1.2 AIS EXC+
    By Tatsuo in forum For Sale / Want to Buy
    Replies: 0
    Last Post: 01-26-2015, 05:39 AM
  3. Replies: 9
    Last Post: 09-16-2014, 04:35 PM
  4. Metabone MFT Speed Booster vs Metabone BMCC Speed Booster
    By Adam Roberts in forum Lens Discussion
    Replies: 0
    Last Post: 07-17-2014, 07:47 AM
  5. FS: Metabone Speedbooster - Nikon G > Micro4/3
    By griplimited in forum For Sale / Want to Buy
    Replies: 0
    Last Post: 01-21-2014, 08:36 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •