Thread: No Audio

Results 1 to 7 of 7
  1. #1 No Audio 
    Member
    Join Date
    Nov 2013
    Location
    Brooklyn, New York
    Posts
    38
    Hey guys,

    I shot a music video over the weekend on my URSA Mini 4.6k which I will not be able to re-create as the artist is out of state and I am really hoping someone might be able to help me! I shot in RAW 4:1 and unfortunately do not see any recorded audio attached to the clip neither in Davinci Resolve and neither after exporting the footage out to Premiere Pro. Unfortunately when checking the original card footage on playback on my UM4.6, I also do not hear the audio there or see the waves from recorded footage either.

    Have any of you ever encountered this before? Is there a chance of me salvaging this or am I fairly screwed?
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Jul 2014
    Posts
    554
    There is no .wav file in the raw clip folder?
    Reply With Quote  
     

  3. #3  
    Member
    Join Date
    Nov 2013
    Location
    Brooklyn, New York
    Posts
    38
    Ahhh i get the feeling I might be really screwed. Opened the original .wav file in the RAW folder, and no audio plays whatsoever. Has anyone encountered this problem before? Any help would be greatly appreciated.
    Reply With Quote  
     

  4. #4  
    Junior Member
    Join Date
    Apr 2017
    Posts
    13
    Did you have a mic turned on? The camera comes set by default to the internal mics, but you can select the XLR inputs as well. If you selected XLR and didn't plug in a mic, or didn't turn on phantom (48V) power you would get blank .wav files. Did you see levels on the VU's? Were you monitoring on headphones? Did you slate it? Was there external audio recorded?
    Reply With Quote  
     

  5. #5  
    Member
    Join Date
    Nov 2013
    Location
    Brooklyn, New York
    Posts
    38
    Quote Originally Posted by ric8138 View Post
    Did you have a mic turned on? The camera comes set by default to the internal mics, but you can select the XLR inputs as well. If you selected XLR and didn't plug in a mic, or didn't turn on phantom (48V) power you would get blank .wav files. Did you see levels on the VU's? Were you monitoring on headphones? Did you slate it? Was there external audio recorded?
    Hey thank you so much guys, very embarrassing but I figured the problem out, I had completely forgotten about this until I read of a similar thing happening online. I had accidentally turned the internal microphone recording value to 0 before recording, thinking that it was the sound playback meter in an effort to conserve battery. (I didn't even know that you could manually control the internal audio recording levels)

    Thank you again guys!
    Reply With Quote  
     

  6. #6  
    Junior Member
    Join Date
    Apr 2017
    Posts
    13
    The amount of power used by the meters is not worth the danger of not monitoring sound. Do you have any means to sync?
    Reply With Quote  
     

  7. #7  
    Member
    Join Date
    Nov 2013
    Location
    Brooklyn, New York
    Posts
    38
    Quote Originally Posted by ric8138 View Post
    The amount of power used by the meters is not worth the danger of not monitoring sound. Do you have any means to sync?
    Lesson learned for sure. Luckily it was A music video, although I was very panicked it turns out that syncing without sound capture isn’t very difficult. Just cut the song to the first word spoken and match that up when the acto’s mouth starts moving. Clips look pretty solid though! Will post a few later
    Reply With Quote  
     

Similar Threads

  1. Replies: 0
    Last Post: 09-16-2017, 03:04 PM
  2. Replies: 12
    Last Post: 05-19-2016, 07:03 PM
  3. Looking for Audio Splitter for Pocket Cinema multi channel Audio
    By Jawad Mir in forum General Discussion
    Replies: 3
    Last Post: 11-20-2015, 09:29 PM
  4. Replies: 0
    Last Post: 09-05-2015, 07:07 AM
  5. Tascam DR60D Audio Drifting Against BMPCC Audio - Help?
    By John H. in forum General Discussion
    Replies: 1
    Last Post: 09-02-2014, 02:23 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •