Thread: Sound related crash?

Results 1 to 3 of 3
  1. #1 Sound related crash? 
    I imported 4K xavx-i files from my Sony FS7 and Davinci recognized only 2 channels of audio while I used 3.
    Moving the clip in the timeline resulted in a crash. I tried this more than once.

    specs:
    Custom slog3 channel 1 microphone on camera, channel 2 no microphone, channel 3 & 4 input from hot shoe with sony wireless (1 microphone asigned to 2 channels).

    I made a new timeline and imported the clips and now it seemed to work, but the problem is strange, what could have caused this crash?
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Sep 2012
    Posts
    971
    Is your DR current? Last time I've seen that bug was during public beta…
    Reply With Quote  
     

  3. #3  
    Version 14.3
    Reply With Quote  
     

Similar Threads

  1. Any tips for camera related job interviews?
    By analog_addict in forum Filmmaking - General
    Replies: 5
    Last Post: 04-09-2015, 09:37 AM
  2. Crash while rendering -where is crash log on Mac?
    By eco_bach in forum DaVinci Resolve
    Replies: 2
    Last Post: 08-31-2014, 10:07 AM
  3. Replies: 0
    Last Post: 10-15-2013, 07:14 PM
  4. Sensor Related Info
    By rawCAM35 in forum General Discussion
    Replies: 2
    Last Post: 09-19-2012, 03:53 PM
  5. Film related
    By rawCAM35 in forum General Discussion
    Replies: 1
    Last Post: 09-13-2012, 10:30 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •