Thread: Umpro cfast -> ssd problems

Results 1 to 6 of 6
  1. #1 Umpro cfast -> ssd problems 
    Junior Member
    Join Date
    Mar 2016
    Posts
    11
    I have a UMPRO with a cfast to esata cable, hooked up to a star tech ssd enclosure with a Samsung 850 evo. It's pretty much the same setup that Tom Antos has in his video about the DIY SSD solution.

    My problem is that it randomly stops recording no matter the resolution or codec. It doesn't stop from dropped frames, because I've tried it with the "stop rec if dropped frames" on and off.

    The battery I'm using is a Juicebox 95 battery for the ursa mini, and it has a USB port so I've tried powering with that, I've also used a phone charger to power it and I still have the same problem.

    Any ideas what the problem could be?
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Mar 2015
    Location
    USA N. CA
    Posts
    2,787
    I would just forget the adapter setup, too cumbersome anyway, and either get some CFast cards or wait for the anM SSD recorder for the Pro, coming out later this summer.
    Cheers
    Reply With Quote  
     

  3. #3  
    Member
    Join Date
    Dec 2016
    Location
    Madison, AL
    Posts
    34
    Quote Originally Posted by rbroho View Post
    I have a UMPRO with a cfast to esata cable, hooked up to a star tech ssd enclosure with a Samsung 850 evo. It's pretty much the same setup that Tom Antos has in his video about the DIY SSD solution.

    My problem is that it randomly stops recording no matter the resolution or codec. It doesn't stop from dropped frames, because I've tried it with the "stop rec if dropped frames" on and off.

    The battery I'm using is a Juicebox 95 battery for the ursa mini, and it has a USB port so I've tried powering with that, I've also used a phone charger to power it and I still have the same problem.

    Any ideas what the problem could be?
    I use this exact setup with my UMP and haven't had any issues. Although, I do only format in camera and then utilize it. What format are you using? ExFAT? In the end, this is really a hacked together solution that happens to work for me in the meantime. I'm still waiting on that official SSD solution from BM, but until then, this is it.
    RED Monstro 8K VV "Baymax+"
    Ursa Mini Pro - "Sulley"
    Tokina Cinema Vista Primes
    Sigma Art Lenses
    Reply With Quote  
     

  4. #4  
    Junior Member
    Join Date
    Mar 2016
    Posts
    11
    I'm formatting in camera too, to EXFAT. I guess I will have to get some cfast cards, I was trying to hold off until the official SSD adapter came out but I'm going to be working too much so I have to have a reliable setup :/ #lestruggle
    Reply With Quote  
     

  5. #5  
    Senior Member Kosmokrator's Avatar
    Join Date
    Jun 2012
    Location
    North by Northwest, Germany
    Posts
    202
    Are you sure you provide enough power to the ssd?
    You need at least 2A (at 5Volts) for a safe operation. Not all USB Ports provide that.
    Reply With Quote  
     

  6. #6  
    Junior Member
    Join Date
    Mar 2016
    Posts
    11
    Yes, I've tried multiple 2amp power sources
    Reply With Quote  
     

Similar Threads

  1. Speedbooster for the UMpro: Full frame to to S35
    By Timothy Cook in forum General Discussion
    Replies: 27
    Last Post: 09-20-2017, 05:11 PM
  2. BMCC any problems
    By johnny001 in forum General Discussion
    Replies: 4
    Last Post: 09-10-2016, 02:31 AM
  3. BMC Problems
    By MWL in forum General Discussion
    Replies: 34
    Last Post: 02-08-2013, 10:07 AM
  4. SSD Bay Problems
    By umuima in forum General Discussion
    Replies: 31
    Last Post: 12-10-2012, 06:59 PM
  5. problems with first node
    By arkain74 in forum DaVinci Resolve
    Replies: 2
    Last Post: 09-25-2012, 11:34 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •