Thread: Trouble seeing jpegs here

Results 1 to 3 of 3
  1. #1 Trouble seeing jpegs here 
    Junior Member
    Join Date
    Sep 2014
    Posts
    27
    Anyone else unable to see jpeg images on this site? Started about 2 weeks ago for me. I've reset my browsers completely, deleted all browsing data... I can see some PNGs, but no jpegs. Any mod or someone have any ideas for me? Appreciated, thanks.
    Reply With Quote  
     

  2. #2  
    Senior Member DPStewart's Avatar
    Join Date
    Feb 2015
    Location
    The Desert
    Posts
    3,122
    Quote Originally Posted by ahall View Post
    Anyone else unable to see jpeg images on this site? Started about 2 weeks ago for me. I've reset my browsers completely, deleted all browsing data... I can see some PNGs, but no jpegs. Any mod or someone have any ideas for me? Appreciated, thanks.
    Right click over the jpeg placeholder and select "view source".
    Then right click on the link to the jpeg file - it should be color highlighted - and select Open in New Window.
    This should pop open a new BMCU login screen.
    Log in again and check the "keep me logged in" button.
    THen go back and reload the original page and all jpegs should display normally from then on.
    Cameras: Blackmagic Cinema Camera, Blackmagic Pocket Camera (x2), Panasonic GH2 (x2), Sony RX100 ii, Canon 6D, Canon T2i,
    Mics: Sennheiser, AKG, Shure, Sanken, Audio-Technica, Audix
    Lights: Every Chinese clone you can imagine
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Sep 2014
    Posts
    27
    Rad. Worked like a charm. Thanks
    Reply With Quote  
     

Similar Threads

  1. Trouble Powering On BMCC
    By aestheticace in forum General Discussion
    Replies: 2
    Last Post: 09-13-2014, 06:10 PM
  2. trouble with a vignette tracking
    By Brad Ferrell in forum DaVinci Resolve
    Replies: 8
    Last Post: 12-27-2013, 10:58 PM
  3. trouble with davinci resolve on PC
    By Peter917 in forum DaVinci Resolve
    Replies: 7
    Last Post: 08-09-2013, 08:23 AM
  4. Trouble when using curve
    By Irfan Hakim in forum DaVinci Resolve
    Replies: 4
    Last Post: 07-09-2013, 08:41 AM
  5. Trouble with HDD
    By MiguelFranco in forum Off Topic
    Replies: 0
    Last Post: 11-19-2012, 10:24 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •