Tab Content
  • cristo's Avatar
    10-12-2018, 05:27 AM
    cristo replied to a thread P4K and Sound in General Discussion
    Encouraging to hear the mics and pre-amps in P4K are much improved! Found this test from Wex Photographic, with a sample of the audio recorded...
    39 replies | 3796 view(s)
  • cristo's Avatar
    10-08-2018, 07:42 AM
    Yes, I found his knowledge of the P4K to be sketchy, which makes his decision to charge for his Blackmagic guide spurious at best.
    34 replies | 3882 view(s)
  • cristo's Avatar
    10-03-2018, 02:12 PM
    cristo replied to a thread P4K and Sound in General Discussion
    Izoptope would be able to handle that : https://www.youtube.com/watch?v=TtOPFXsfxes
    39 replies | 3796 view(s)
  • cristo's Avatar
    10-03-2018, 07:41 AM
    cristo replied to a thread P4K and Sound in General Discussion
    As pidulgi says Izotope's RX software can often deal with these audio intrusions - especially something constant like fan noise. I would...
    39 replies | 3796 view(s)
  • cristo's Avatar
    09-30-2018, 05:14 PM
    Update; Updated to Resolve 15.1.1 and sound is fine again - 48k audio runs great - regardless of what the system sample rate is set to. Have to...
    12 replies | 864 view(s)
  • cristo's Avatar
    09-26-2018, 07:42 AM
    cristo replied to a thread P4K and Sound in General Discussion
    I have a BMPCC and a Rode Stereo VideoMic Pro - I set the premaps quite low and set the Rode to + 20db and it sounds great, a mile away from the...
    39 replies | 3796 view(s)
  • cristo's Avatar
    09-25-2018, 02:28 PM
    cristo replied to a thread P4K and Sound in General Discussion
    Go for it sir :-) If you get a chance to post a .wav or two when you get your hands on one would be very interested! I take mine traveling a...
    39 replies | 3796 view(s)
  • cristo's Avatar
    09-25-2018, 07:52 AM
    It's great to see a lot of feedback and the footage for the P4K, but how is the sound for the on board microphone? Good enough to use? I say that...
    39 replies | 3796 view(s)
  • cristo's Avatar
    09-23-2018, 04:30 PM
    I thought I'd found a set it and forget it solution, but you're right, it is only a few clicks to fix
    12 replies | 864 view(s)
  • cristo's Avatar
    09-23-2018, 07:26 AM
    I did find an app/audio driver called Voicemeter (https://www.vb-audio.com/Voicemeeter/ ) that appeared to solve the mismatch in sample rates. I set...
    12 replies | 864 view(s)
  • cristo's Avatar
    09-19-2018, 05:22 PM
    That would be funny if it weren't so true :-) I'll have an investigate over the weekend, there must be an app somewhere that can manage different...
    12 replies | 864 view(s)
  • cristo's Avatar
    09-19-2018, 03:51 PM
    After a fair bit of uninstalling and installing of Resolve 14 and 15, it was the system sample rate and my Focusrite USB card. My DAW (Cubase)...
    12 replies | 864 view(s)
  • cristo's Avatar
    09-16-2018, 07:32 AM
    Yep, Windows 10 is a nightmare, but I'd gone through all the optimization mentioned setting up Cubase. I completely uninstalled Resolve 15 and did...
    12 replies | 864 view(s)
No More Results
About cristo

Basic Information

Statistics


Total Posts
Total Posts
84
Posts Per Day
0.06
General Information
Last Activity
Today 11:24 AM
Join Date
10-04-2014
Referrals
0